Annoying click on amp envelope

The Sequential Prophet-6 Analogue Synthesizer

Moderator: Pym

Post Reply
Robleighton22
Posts: 14
Joined: Mon Oct 29, 2012 7:39 am

Annoying click on amp envelope

Post by Robleighton22 » Mon Dec 07, 2015 11:10 pm

Hi,

I have asked the question on the other prophet 6 forum but havent really had much response. On any patch or live mode, i get a very annoying click when i change the amp evelope. so to explain, i have the envelope set to zero for attach, decay, sustain and release. this itself isnt so unusual - my juno 106 does this, whereas my vermona perfourmer doesnt. but i guess the click is just a characteristic of the envelopes.

however, if i increase the decay, sustain or release after setting everything to zero - the click remains. this doesnt make any sense to me, in fact it seems like a bug. I think it is to do with the attack. Any ideas - surely its not meant to do this?

i am using the latest beta OS.

User avatar
BobTheDog
Posts: 1156
Joined: Sun Nov 20, 2011 8:49 pm

Re: Annoying click on amp envelope

Post by BobTheDog » Tue Dec 08, 2015 6:57 am

The click is caused by the attack not the decay, as I said on the other forum if you have free running oscillators and a very fast attack you will get this on any synth.

Try increasing the attack a little if it annoys you.

Any synth that doesn't do this is either reseting the phase of the oscillator or has a slow envelope attack.

Robleighton22
Posts: 14
Joined: Mon Oct 29, 2012 7:39 am

Re: Annoying click on amp envelope

Post by Robleighton22 » Tue Dec 08, 2015 10:17 pm

Both my vermona (vco's) and Juno (dco's) don't do this. Will try and record something as maybe I haven't articulated it correctly. All I can say is I can hear it evidently on some patches and when using live mode and it doesn't sound right. It's really noticeable and cars through when recording

User avatar
BobTheDog
Posts: 1156
Joined: Sun Nov 20, 2011 8:49 pm

Re: Annoying click on amp envelope

Post by BobTheDog » Wed Dec 09, 2015 8:03 am

That is because they either reset the phase of the oscillator or have slow envelope attack, most likely slow envelope attack.

The envelope attack on the Prophet can bet set very fast, a simple solution is to increase the attack time.

I don't think I can say this any more times so good luck!

Robleighton22
Posts: 14
Joined: Mon Oct 29, 2012 7:39 am

Re: Annoying click on amp envelope

Post by Robleighton22 » Fri Dec 11, 2015 11:08 am

im pretty certain there is still an issue here. every sound has a click almost even with the attack increased. i have tried emulated what people are doing in some online videos - someone just posted some videos of prophet 6 vs prophet 8. i have pretty much copied his setup for the filters video https://www.youtube.com/watch?v=ksEMjOPDV1Y

he hasnt got a click, i do. apologies, im not asking you to repeat yourself here. ive contacted DSI with an audio clip demonstrating that the click happens even with less attack. having a click with a fast attack time is not the issue here.

User avatar
BobTheDog
Posts: 1156
Joined: Sun Nov 20, 2011 8:49 pm

Re: Annoying click on amp envelope

Post by BobTheDog » Fri Dec 11, 2015 12:32 pm

No problem :)

If it is still doing it with the attack lengthened then I would say there is a problem somewhere.

DSI will sort you out their support is really good.

Playrecords
Posts: 128
Joined: Sat Nov 23, 2013 10:25 am

Re: Annoying click on amp envelope

Post by Playrecords » Thu Jan 21, 2016 3:14 pm

Hi, Did you hear anything back on this?!

There is a low/dull but Audable click/pop mostly noticeable on simple sustaining sounds with long attacks (filter and amp env). My thoughts is it could be the voice cards changing allocation? It's not huge but I'd like to know if it's a common thing/as expected.... Seems it's not as noticeable when you press the next key before you release but can be at times with a few notes.... Obviously this can happen if you use all your voices too but it's not that.

- Tried to find this on the official forum but no joy.

Cheers.

Post Reply