Modulation Amount Pot Weirdness and other things in brand new P12

The Dave Smith Instruments Prophet-12 Analogue Synthesizer

Moderator: Pym

Post Reply
Iggle
Posts: 3
Joined: Sun Jan 17, 2016 6:23 am

Modulation Amount Pot Weirdness and other things in brand new P12

Post by Iggle » Sun Jan 17, 2016 6:33 am

Greetings! This is my first post. You all seem to have a great community here.

I just bought a P12 Keyboard and am running into a few issues. I've contacted support (and have read up on the 11khz noise - which I do have).

That said, there are a few other things I've noticed that I haven't seen mentioned on this forum:

1) Modulation Amount pot - When this is turned, it seems to only go to it's extremes on the first Modulation source in the modulation matrix. If you select any other modulation source it hovers around 45 to 47 (sometimes varies) even when turning the knob completely back and forth. It doesn't sound like my pot is broken. Maybe software? Can others check this out to see if this is occurring? Could be a 1.3 issue? My workaround is to use the soft knob for now.

2) Unison Mode Detune - From what I can see, Layer A and B have a completely different detune behavior. With A, I can go well north of a value of 40 and still have fairly in tune oscillators. Copy A to B and B sounds out of tune already. I have to dial it down to 20 before it is usable as a fat detune subsequently making Layer B sound completely different. Is this normal for everyone else? Is this just "character" in a synth like this?

Thanks in advance!

Iggle
Posts: 3
Joined: Sun Jan 17, 2016 6:23 am

Re: Modulation Amount Pot Weirdness and other things in brand new P12

Post by Iggle » Sun Jan 17, 2016 9:33 pm

I've been doing some further testing. It looks like my 11khz hum is only with the headphone jack. I'm not getting any of that noise on the main or secondary outs.

My remaining 2 issues are still happening. The modulation amount pot being the weirdest.

Iggle
Posts: 3
Joined: Sun Jan 17, 2016 6:23 am

Re: Modulation Amount Pot Weirdness and other things in brand new P12

Post by Iggle » Sun Jan 17, 2016 11:44 pm

Further testing on issue 1 below:

Modulation Amount Pot
Pot Mode - Passthrough - Problem does not exist
Pot Mode - Relative - Problem indicated in first post still evident
Pot Mode - Jump - Problem does not exist


It looks like there is a bug with RELATIVE mode with the Modulation Amount Pot. Can others confirm??

markwalkerjr
Posts: 39
Joined: Sun May 08, 2011 5:53 pm

Re: Modulation Amount Pot Weirdness and other things in brand new P12

Post by markwalkerjr » Wed Jan 20, 2016 1:21 am

Iggle wrote:I've been doing some further testing. It looks like my 11khz hum is only with the headphone jack. I'm not getting any of that noise on the main or secondary outs.

My remaining 2 issues are still happening. The modulation amount pot being the weirdest.
I have this too. I fixed it by using a small fios headphone amp in between my headphones and the jack. Noise is now gone. $20 fix. Annoying but support didn't ever give me a solution that worked. If you get one from them, please share here with me. Thanks.

Post Reply